problem med pan lägen

Här kan du diskutera moving heads, scanners mm.

problem med pan lägen

Inläggav Mathias Lindqvist » mån 26 feb 2018, 11:59

har ett problem med en av mina MH studio due shark 150c som började för några dagar sedan, den har fungerat perfekt fram tills nu, då den inte "hänger med dem andra Mh i panoreringen, den rör sig som den ska men vid tex uppstart ställer den sig ca 50 grader fel, likadant i dom programmerade lägena.efter varje uppstart så måste jag programera in alla lägen för den på nytt (dvs justera läget) har provar att nollställa alla inställningar och kontrollerat att den är inställd likadant som dem andra.
nån som kan tipsa om vad det kan vara för fel, givare, band etc kanske ?
Mathias Lindqvist
PAR-20
PAR-20
 
Inlägg: 67
Blev medlem: lör 14 okt 2017, 13:37

Re: problem med pan lägen

Inläggav Nicke Löfgren » mån 26 feb 2018, 12:17

Kan vara att stegmotorn har tappat en ”lindning” En stegmotor är uppbyggd på flera spolar/lindningar och en eller två kan ha gått sönder eller drivkretsen! Då kan dom bete sig så som du beskriver!

Går att känna om du testar med handen å röra huvudet, då kan den ”lossa” å bli lös! Kan oxo testa å kasta om plan å tilt kabeln å känna om du får motstånd å den inte lossar. Uteslutnings om det är motor eller drivning
"Det är inte lätt att förklara för dom som inte begrip" - Ingemar Stenmark
Användarvisningsbild
Nicke Löfgren
PAR-64
PAR-64
 
Inlägg: 3836
Blev medlem: ons 09 nov 2005, 19:02

Re: problem med pan lägen

Inläggav Mathias Lindqvist » mån 26 feb 2018, 12:26

Nicke Löfgren skrev:Kan vara att stegmotorn har tappat en ”lindning” En stegmotor är uppbyggd på flera spolar/lindningar och en eller två kan ha gått sönder eller drivkretsen! Då kan dom bete sig så som du beskriver!

Går att känna om du testar med handen å röra huvudet, då kan den ”lossa” å bli lös! Kan oxo testa å kasta om plan å tilt kabeln å känna om du får motstånd å den inte lossar. Uteslutnings om det är motor eller drivning


tack för snabbt svar,
ska plocka ner den å kika på detta, har ju en som står som reservdel så förhoppningsvis kanske jag kan ta motorn från den om det skulle visa sig vara den.
Mathias Lindqvist
PAR-20
PAR-20
 
Inlägg: 67
Blev medlem: lör 14 okt 2017, 13:37

Re: problem med pan lägen

Inläggav Jan Pettersson » lör 17 mar 2018, 19:57

Låter som den inte hittar änd-läget.
Sitter oftast en sensor som känner av ändläget vid uppstart.
Den sitter ofta i basen och kan ibland flytta sig och hamna fel, kolla efter ett väldigt litet kretskort nära kugghjul och rem.
Användarvisningsbild
Jan Pettersson
PAR-20
PAR-20
 
Inlägg: 72
Blev medlem: sön 09 jan 2011, 18:11
Ort: Visby

Re: problem med pan lägen

Inläggav Mathias Lindqvist » mån 19 mar 2018, 21:06

Jan Pettersson skrev:Låter som den inte hittar änd-läget.
Sitter oftast en sensor som känner av ändläget vid uppstart.
Den sitter ofta i basen och kan ibland flytta sig och hamna fel, kolla efter ett väldigt litet kretskort nära kugghjul och rem.

tänkte på den först med, men problemet är att vid uppstarten så vrider den sig inte hela vägen för att kunna nå den. den ställer sig fel redan innan, dom andra vrider tills ändläget sedan ett halv varv tillbaks och tiltar lite. denna stannar innan ändläget och fortsätter därifrån . använde den i fredag och efter att jag manuellt vridit den till rätt utgångs position "som dom andra" då fungerade den klockrent hela kvällen. ev kan ju ändläget förflyttat sig en bra bit, eller så är motorn på sista versen. ska riva ner den i veckan för nu ska dom inte användas på ett tag :) tack för alla tips :)
Mathias Lindqvist
PAR-20
PAR-20
 
Inlägg: 67
Blev medlem: lör 14 okt 2017, 13:37




Återgå till Rörliga armaturer

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron