JBL 218

Här kan du diskutera högtalare, monitorer, slutsteg mm.

JBL 218

Inläggav jmljud » lör 14 maj 2005, 17:55

Har bytt ut mina gamla baslådor till ett par 218 lådor med jbl element, är lite osäker på hur jag ska driva de.
Jag har 2 st lab 1000 steg och ett lab 1600, för närvarande har jag kört mina 4 jbl 15" + 1" toppar på 1600 steget och 1000 stegen till basen via ett acn 3 filter.
Ska jag brygga lab 1000 stegen och köra ett till varje låda?
Pallar en dubbelarton konstruktion med 2 paralellkopplade JBL 2241h element ett bryggkopplat lab 1000 steg vilket lämnar 1400w i 4 ohm?

Tack på förhand Johan.
jmljud
Rookie
Rookie
 
Inlägg: 7
Blev medlem: lör 14 maj 2005, 01:00

Inläggav Tomas Jern » lör 14 maj 2005, 21:21

Låter väl inte som om det skulle vara några problem för högtalarnas del. Snarare låter det som att stegen är lite i klenaste laget.
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

Inläggav Ian Delahorne » sön 15 maj 2005, 04:20

En halv Lab4000 per låda är rätt OK.
"This is the updated input list"
Användarvisningsbild
Ian Delahorne
PAR-64
PAR-64
 
Inlägg: 1461
Blev medlem: lör 10 jan 2004, 01:00
Ort: vettet

jbl 218

Inläggav jmljud » sön 15 maj 2005, 10:25

Provspelade idag... låter bra ända tills man drar på ordentligt. När stegen går på fullt låter det kass... precis som det "smäller" från elementen... för övrigt ska det tilläggas att 2 element är just omkonad och de andra har spelat mycket!
Vad beror det på?
jmljud
Rookie
Rookie
 
Inlägg: 7
Blev medlem: lör 14 maj 2005, 01:00

Inläggav David Wennberg » sön 15 maj 2005, 10:53

Det beror på att du har för svaga steg.

Testa att köra en av lådorna med två Lab1000, och jämför det resultatet med två lådor med varsitt steg.

Vill du veta teoretiskt varför det blir så kan du läsa den här artikeln.
KISS. Keep It Simple Stupid.
Användarvisningsbild
David Wennberg
PAR-64
PAR-64
 
Inlägg: 2772
Blev medlem: lör 10 jan 2004, 01:00
Ort: Linköping

Inläggav Jens Nilsson » sön 15 maj 2005, 10:56

Eller så försöker du spela lägre frekvenser än vad elementen/lådan klarar av (vid hög effekt).
Antagligen är det elementen som slår i botten, pröva att plocka bort de lägsta frekvenserna..
Jens Nilsson
Rookie
Rookie
 
Inlägg: 29
Blev medlem: lör 06 sep 2003, 01:00

Inläggav Tomas Jern » sön 15 maj 2005, 20:06

Om inte lådorna är på tok förstora eller totalt felportade så ska inte de stegen kunna skicka konerna till ytterlägena så tillvida inte stegen har några intressanta felaktigheter.
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

JBL 218

Inläggav jmljud » mån 16 maj 2005, 16:49

Tack för all uppmärksamhet! ..och alla snabba svar!
Lådorna är gamla, men byggda av septon. Så jag antar att de är rätt avstämda!

Har svårt att tro att för lite effekt är problemet i mitt fall, även om elementen tål så mycket mer än vad ett bryggat lab 1000 kan leverera.
Såvida inte slutsteget är överbelastat, vilket det inte är, ska det inte vara något problem..?

Lab gruppen stegen har clip-limiters vilka jag har aktiva på mina steg, som ska hindra att steget överstyr, visserligen klipper limitern kurvans toppar vilket iof eventuellt kan bidra till missljud, MEN jag behöver inte dra på så mycket att limiterna går in för att det ska börja låta konstigt.

Jag har ett highpass filter som delar av vid 40Hz så det du skrev jens tror jag inte heller att är problemet.

Dawen: Visst kan jag prova att göra som du säger att köra båda stegen till en låda om du tror att det hjälper.
jmljud
Rookie
Rookie
 
Inlägg: 7
Blev medlem: lör 14 maj 2005, 01:00

Inläggav Gustaf Tydén » mån 16 maj 2005, 17:06

Problemet kan vara dom 2 elementen som är slitna! det räcker med att ett element poppar igenom för att det ska låta riktigt illa! Prova att spela element för element så kan du se om något poppar igenom tidigare än något annat, då bör du kona om det!
Gustaf Tydén
PAR-64
PAR-64
 
Inlägg: 1181
Blev medlem: tis 15 jul 2003, 01:00

Inläggav Tomas Jern » mån 16 maj 2005, 19:21

Finns en grej du kan kolla..... sitter elementen ordentligt fast? Det kan smälla/rassla rätt bra om baffel och element inte sitter stumt mot varandra.

Kan också vara som för mej med ett par gamla dåligt omkonade 2240 som spidern satt löst på det lät skit när man drog på.
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

Inläggav Tomas Jern » mån 16 maj 2005, 19:25

Naturligtvis kan du kolla det andra jag skrev med... :-). När du ändå är igång kolla så att stag och annat som finns inne i lådan är ordentligt limmat/sitter fast.
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

Inläggav Gustaf Tydén » mån 16 maj 2005, 22:01

Är det ett mera "förrp" ljud som du får så kan daMMskyddet ha släpt lite, om så är fallet så tar du lite textillim och limmar fast det igen.

(Dammskyddet är den "kåpa" som sitter i mitten på elementet, kärt barn har många namn i det här fallet dock)
Gustaf Tydén
PAR-64
PAR-64
 
Inlägg: 1181
Blev medlem: tis 15 jul 2003, 01:00

Inläggav jmljud » mån 23 maj 2005, 19:12

Det är inget "förrp" ljud, utan det låter mer "krahh" det är likadant på alla 4 lådorna. Det är inget fel på elementen heller inte några lösa delar som skramlar. Det ända jag kan tänka mig är att elementen inte tål att matas med ett bryggat lab1000 (eller ett lab 1600 i stereo (840 w)) i denna konstruktion. pga att de når sina ändläge...
Hur som helst mycket märkligt..
Lådornas mäter ca 1200x600x860 och har en innervolym på ca 550 liter.
jmljud
Rookie
Rookie
 
Inlägg: 7
Blev medlem: lör 14 maj 2005, 01:00

Inläggav ElectroAudioHB » mån 23 maj 2005, 21:23

jmljud skrev:Det är inget "förrp" ljud, utan det låter mer "krahh" det är likadant på alla 4 lådorna. Det är inget fel på elementen heller inte några lösa delar som skramlar. Det ända jag kan tänka mig är att elementen inte tål att matas med ett bryggat lab1000 (eller ett lab 1600 i stereo (840 w)) i denna konstruktion. pga att de når sina ändläge...
Hur som helst mycket märkligt..
Lådornas mäter ca 1200x600x860 och har en innervolym på ca 550 liter.


Har varit med om att konen har slagit i gallret några gånger så det kan du ju kolla.

JBL 2241H x2 i låda på 550 liter...
Hur stora är basreflexhålen?
ElectroAudioHB
PAR-36
PAR-36
 
Inlägg: 277
Blev medlem: lör 07 feb 2004, 01:00
Ort: Egenföretagare

Inläggav Tomas Jern » tis 24 maj 2005, 10:06

Har du sett om konen verkligen når sina ändlägen? 20mm ut resp 20mm in. Lådorna har ju en imponerande volym = spelar bara sub. Elementet kan ju tänkas kunna nå sina ändlägen med tanke på volymen på lådan och ev. dess portning. Delar du bort allt oväsen uppåt? När du säger "drar på ordentligt" menar du så steget klipper?
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

Inläggav Tomas Jern » tis 24 maj 2005, 10:13

Missade visst: Lab1600 i stereo.
Menar du att du driver en låda på en kanal? I så fall är det defenitivt för lite effekt. Låter det likadant med Lab1000 bryggat? Vid samma ljudtryck? Eller spelar du lite högre med 1000steget innan det låter likadant?
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

Inläggav jmljud » tis 24 maj 2005, 15:44

Jbl sr 4719 218sub har en volym på ca 530 L, vilket inte är långt ifrån 550L. Porten ät placerad mellan elementen, på ca 600 x 180.

Det räcker med effekten från lab 1600 i stereo läge dvs 840w/låda. Det har ingen betydelse om de drivs av 1600 eller 1000 steget, ljudtrycket är ungefär detsamma när de börjar spela konstigt. Signalen delas aktivt vid 125hz och neråt vid 40hz.

Jag har inga galler monterade på lådorna.

Har konen totalt 40 mm spel?!? så mycket slår det inte... uppskattningsvis totalt 20-25 mm.
jmljud
Rookie
Rookie
 
Inlägg: 7
Blev medlem: lör 14 maj 2005, 01:00

Inläggav David Wennberg » tis 24 maj 2005, 16:22

Visst, det kanske tycks att det är stor skillnad på 1000 och 1600 watt, men...det är det faktiskt inte. Teoretiskt, om man generaliserar lite, så skiljer det mindre än 3dB. Kan kanske vara värt att tänka på.

Varför delar du vid 125 Hz förresten? 80 Hz är ju mycket vanligare, och fungerar svjv mycket bättre.
KISS. Keep It Simple Stupid.
Användarvisningsbild
David Wennberg
PAR-64
PAR-64
 
Inlägg: 2772
Blev medlem: lör 10 jan 2004, 01:00
Ort: Linköping

Inläggav Hasse Queisser » tis 24 maj 2005, 17:08

dawen skrev:Varför delar du vid 125 Hz förresten? 80 Hz är ju mycket vanligare, och fungerar svjv mycket bättre.



Det beror ju helt på vad han har för topp och hur den integrerar bäst med subben.
Danley Sound Labs - Hearing is believing
Linea Research - The new amplifier standard
CatCore - Smart "XLR over CAT" solutions
Vanguard Audio Labs - Great microphones make great music
http://www.pointsource.se
Användarvisningsbild
Hasse Queisser
PAR-64
PAR-64
 
Inlägg: 1833
Blev medlem: sön 31 aug 2003, 01:00
Ort: Stockholm

Inläggav Tomas Jern » ons 25 maj 2005, 12:00

Skillnaden i ljudtryck är ju inte jättestor, nej. Men det är ändå 800w upp till 1400w. Knappt 3dB dock. 1400w varianten har ju lite mera av det avsaknade Huvudrummet. Dvs har iaf möjlighet att låta lite bra.

Elementen rör sej ca 20mm totalt? Mao inte i närheten av ytterlägena. Så den föll bort.

För klent med effekt är nog bästa tippset.

125hz delning tycker jag låter lite högt i de lådorna. Då de volymmässigt är mer anpassade för lägre frekvenser. Hade det varit nyare modeller på 218 som hamnar på en innervolym nermot 300liter så funkar det bättre med så hög delning. De lådorna är 65cm djupa.
Måste man skriva nått här?
Tomas Jern
PAR-20
PAR-20
 
Inlägg: 89
Blev medlem: lör 26 jul 2003, 01:00
Ort: Eggby!!

Nästa



Återgå till Högtalare/Slutsteg

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst