Ljudoljus.net • Visa tråd - Martin Atomic 3000, strobar i kretskortet.

Martin Atomic 3000, strobar i kretskortet.

Har kan du diskutera strob, moonflowers, laser, skytrackers mm.

Martin Atomic 3000, strobar i kretskortet.

Inläggav Ludvig Uppman » sön 26 jun 2016, 20:33

Fick tillbaka ett trasigt strobe efter en hyra, verkade heldöd. Öppnade upp och såg två komponenter som såg illa tilltufsade ut (se bild 1), R139/R138 och R164. Bytte ut de komponenterna mot nya med motsvarande värde; 10ohm, 1W, 5% på kolfilmsmotståndet och 220kohm 0,25W på SMD. Kopplade på nätspänning och det stod gnistor ur kolfilmsmotståndet, antar att motståndet belastas med betydligt högre spänning eller ström än vad det tål, men varför, och hur löses detta? Jag vill ju hellre att xenon-röret blixtrar än motstånden på kretskortet. 8O

Lägger även upp en bild 2 på hur ett helt fungerande kretskort ska se ut på samma ställe.
Bilagor
trasiga.jpg
hel.jpg
Användarvisningsbild
Ludvig Uppman
PAR-30
PAR-30
 
Inlägg: 160
Blev medlem: mån 28 jan 2008, 18:31
Ort: Malmö

Re: Martin Atomic 3000, strobar i kretskortet.

Inläggav Niklas Elste » mån 27 jun 2016, 00:14

motståndet är nog bara symptomet
Användarvisningsbild
Niklas Elste
PAR-64
PAR-64
 
Inlägg: 2041
Blev medlem: sön 13 jul 2008, 15:58

Re: Martin Atomic 3000, strobar i kretskortet.

Inläggav Jonas Larsson » mån 27 jun 2016, 16:57

Vet du vad de har gjort med det?

Har du mätt efter trafon och sett om den levererar den/de spänningar som den ska till kortet? Tänkte om de har kört 400v i den på något sätt och eldat upp trafon som smält ihop och nu lämnar för hög spänning eller något liknande ut på sekundärsidan.
//Jonas - ljudoljus.net crew
Användarvisningsbild
Jonas Larsson
ljudoljus.net admin
ljudoljus.net admin
 
Inlägg: 1729
Blev medlem: tis 15 jul 2003, 01:00
Ort: Skövde




Återgå till Effekter

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst